testing new server 1/25

Discussion in 'Testing, Testing, 1.2.3......' started by Chris, Jan 25, 2019.

  1. Chris

    Chris Administrator Staff Member

    testing post
     
  2. mattfivefour

    mattfivefour Administrator Staff Member

    I'm seeing it! :lol
     
    Chris likes this.
  3. Chris

    Chris Administrator Staff Member

    Well, that’s good. There’d be something wrong if you didn’t. :lol

    Speaking of wrong, we were down longer than anticipated as there was an issue with the database and they had to restore it. So while the initial sync went well, the final one didn’t. Strange how that happens.
     
    mattfivefour likes this.
  4. Steve53

    Steve53 Well-Known Member

    Glad to "see" all is well!
     
    Carl and Chris like this.
  5. DanLMP

    DanLMP Well-Known Member

    Test reply
     
  6. Kaatje

    Kaatje Well-Known Member

    So glad we’re able to post again.
    Thank you, Chris for all your hard work,

    Btw, being not able to post gave me a glimps of the time
    that internet will be unaccessable for anyone w/o the MOB.

    Pray we’re out before that happens! :angelcutie
     
    DanLMP and Steve53 like this.
  7. DanLMP

    DanLMP Well-Known Member

    Chris, I am unable to email you at your address posted at the main site.
    Is this a me problem or a site problem?
     
  8. Chris

    Chris Administrator Staff Member

    I just sent you a message. Please check your conversations. :)
     
    DanLMP likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.