Can someone help me with a problem with posting replies?

Lovin Jesus

Well-Known Member
Everything has been fine up until today. When I’m on a thread and go to post a reply everything is fine using the keyboard but when I try to use any of the icons in the space above, ie; the smileys, it doesn’t work anymore. Everything in that space looks faded out and when I click on them nothing happens anymore. Any thoughts on what could have happened?
 

Andy C

Well-Known Member
Everything has been fine up until today. When I’m on a thread and go to post a reply everything is fine using the keyboard but when I try to use any of the icons in the space above, ie; the smileys, it doesn’t work anymore. Everything in that space looks faded out and when I click on them nothing happens anymore. Any thoughts on what could have happened?
When you try and open the smiley face, and then it is faded, look all the way to the right on that same bar, and click the funny shaped icon, that will open up the smiley face so you can post emojis.
 

Lovin Jesus

Well-Known Member
When you try and open the smiley face, and then it is faded, look all the way to the right on that same bar, and click the funny shaped icon, that will open up the smiley face so you can post emojis.
Nope. Nothing in that bar works. I went all the way to the right and couldn’t do anything. Everything in that bar is faded and nothing I click on works hmmm
 

Lovin Jesus

Well-Known Member
It is the little thing all the way to the right on the tool bar, it looks like a gear
Not sure if it’s a gear but to the far right there’s an icon, the last one, it looks like an arrow in a half circle. Before that is what looks like a square with a several little squares in it. I don’t know how it fix it. I had no problems with it before until today. Idk
 

Almost Heaven

Well-Known Member
Not sure if it’s a gear but to the far right there’s an icon, the last one, it looks like an arrow in a half circle. Before that is what looks like a square with a several little squares in it. I don’t know how it fix it. I had no problems with it before until today. Idk
keep going right, after 2 arrow circles, the next one is a square thing, then the gear one you need.
 
Top