Avatars Not Loading

Everlasting Life

Through Faith in Jesus

Almost Heaven

Well-Known Member
The solar storms are very mild, and would not affect the internet. Ham radio operators in some places might have a little interference. Trump declared no one can do business with Huawei companies, or use any of their equipment. I can't see what any of this would have to do with RF.
 

JSTyler

Well-Known Member
Thought I'd add some info that might be pertinent. We are having a solar storm right now (for the last couple of days) which can effect electronic communication. Also, Trump declared a national emergency for Information and communication technology due to comprimises with the Chinese company Huawei

https://theconservativetreehouse.com/2019/05/15/president-trump-declares-national-emergency-for-information-and-communication-technology/

So, these two things may be a factor.
Double-triple-gajillion-likes for a conservativetreehouse link!
 

JSTyler

Well-Known Member
The solar storms are very mild, and would not affect the internet. Ham radio operators in some places might have a little interference. Trump declared no one can do business with Huawei companies, or use any of their equipment. I can't see what any of this would have to do with RF.
That sounds about right to me. It's probably a small hiccup on a file server somewhere or an issue with routing.

It's either that or a sign that the rapture is likely to happen on the exact date of.... 6/ ^*&)$^%*(&^( ~~~POST INTERRUPTED DUE TO CONNECTION FAILURE~~~

404 Rapture date not found.
 

Chris

Administrator
Staff member
I apologize for the continued trouble with the site that people are experiencing. The odd thing about all of this is that I am not having any trouble where I am. When I get home I will get on support with them and get to the bottom of this. I opened this ticket on the 14th. :ohno
 

Hsmommy

Well-Known Member
I still cant post or do anything but "read" the forum posts on my Ipad and now its the same from my laptop. Im using my phone now and its works good, but is a real pain to post from.

I miss the fellowship, so hopefully the problems will be fixed and I can resume my usual amount of posts from my trusty IPAD
 

Chris

Administrator
Staff member
I've been working with the hosting provider and they are logging into the site and checking things out.

I will check in the morning and see if they have found the issue. I'm sorry for the inconvenience but we will get it figured out.

I have gotten the report a posts and am aware of the trouble people are having. We are working on it.

Thank you.
 

lightofmylife

Blessed Hope-Prepare To Fly!
Hallelujah it is working I see avatars! There is still a problem. I just went to change my avatar, and it is blank. It won't let you change it. Also, my husband's avatar is not showing, and he can not post. We are hooked up to the same provider. It is strange! Great to be back since Mother's Day. Today would have been the 5th day. Missed Everyone! :bighug
 
Last edited:

Accepted

Well-Known Member
Thanks to the admins who got me back on here! First, I saw that avatars were not loading. Then everything became extremely slow, then I couldn’t post or use the site at all. Today I can use it again!

However, avatars are still not loading, and every once in a while when I click on something it takes about two minutes to respond.
 

Chris

Administrator
Staff member
I just got off the chat with the hosting provider and added some more IP ranges to the whitelist and it seems to be working in GtMetrix now. So, please check and see if you still have problems.

This just started out of the blue and was not the result of tinkering with the server, so I am baffled at why this happened. Anyway, the IP address that cdn.raptureforums.com is pulling from is outside the regular KeyCDN ranges they gave me, so maybe that was it. Anyway, please try again and let's see if this fixes it. Thank you.
 

Andy C

Well-Known Member
I just got off the chat with the hosting provider and added some more IP ranges to the whitelist and it seems to be working in GtMetrix now. So, please check and see if you still have problems.

This just started out of the blue and was not the result of tinkering with the server, so I am baffled at why this happened. Anyway, the IP address that cdn.raptureforums.com is pulling from is outside the regular KeyCDN ranges they gave me, so maybe that was it. Anyway, please try again and let's see if this fixes it. Thank you.
All systems are go for me now, thanks
 

lightofmylife

Blessed Hope-Prepare To Fly!
Yep, all going good for me, too, now.

And for the record, guys, it was not the "admins"j plural that got this fixed, it was the ONE admin who does ALL the website work around here who got things working again. And that is Chris. He da man!
Thanks :thumbup:thumbup Chris for staying on the problem, and getting it taken care of. We appreciate all you do! :thankyou
 
Last edited:

athenasius

Well-Known Member
I'm BAAAACK!!!!!! Thanks Chris, I know it's been DAYS of dreadfulness to contend with, and THANK YOU! Nearly died from not being able to chat, talk, type and generally shmoooooooze! Ya saved me bro!

On a serious note, been praying for you, and the site and this problem since the get go. I knew it wasn't something from this site, it was somewhere in the internet because if it was this site, everyone would have had troubles. I kept wondering if it had something to do with internet traffic being routed thru various locations.

Bottom line, the enemy tried to harass you and the site. Thanking GOD for His mercies, and His grace that the problem is solved.
 

Everlasting Life

Through Faith in Jesus
Good to see everyone again! It's like a family reunion. :)

Thanks :thumbup:thumbup Chris for staying on the problem, and getting it taken care of. We appreciate all you do! :thankyou
And for the record, guys, it was not the "admins" plural that got this fixed, it was the ONE admin who does ALL the website work around here who got things working again. And that is Chris. He da man!
Agree.... many thanks (...and prayers)!!
 
Top