Avatars Not Loading

SonSeeker

Well-Known Member
Chris, I hate to add to computer troubles with RF, but I'm having a situation where over half the avatars are not loading. People's avatars are simply blank. Yesterday a few avatars were missing, but today it's over half. Not a huge deal, but it may be the harbinger of other problems.
I see where Andy had some speed issues today, but I have not had that problem. Good luck, and prayers going up, also!
 

Chris

Administrator
Staff member
Just spoke to KeyCDN and they think the origin server is blocking connections from their server. Just spoke to Liquid web and they are looking into it. I'm not experiencing any issues, but when I use gtmetrix.com it says it takes 35 seconds to load. Not sure why some people are having a problem and others are not. I haven't messed with any settings lately. Hopefully it won't be much longer. thank you for your patience.
 

greg64

Well-Known Member
It was fine from work earlier, but really bad on my phone just now, including missing avatars and really slow page loads. That was on my phone through home wireless, using comcast's network. I just turned wireless off so now the phone is using data over verizon, and back to normal, avatars are there, etc. So it would seem like it's possibly provider related. Or Comcast is being more evil than usual.
 

ozaprah

Well-Known Member
I'm having the same issues from home (Firefox, Chrome and Brave) - slow loading, lack of avatars, no forum background or titles, but not at work or via my phone browser.
Interestingly the issues from home mostly disappeared when trying a VPN to West Coast USA (from Australia). Fast loading, images back, just the occasional avatar missing. Some sort of DNS issue?
 

Andy C

Well-Known Member
I still cant post or do anything but "read" the forum posts on my Ipad and now its the same from my laptop. Im using my phone now and its works good, but is a real pain to post from.

I miss the fellowship, so hopefully the problems will be fixed and I can resume my usual amount of posts from my trusty IPAD
 
Last edited:

Almost Heaven

Well-Known Member
I still cant do anything but read on my Ipad and now its the same from my laptop. Im using my phone now and its works good, but is a real pain to post from.

I miss the fellowship, so hopefully the problems will be fixed and I can resume my usual amount of posts from my trusty IPAD
The same is true for Athenasius. She emailed this morning to add her to the list of people who can't seen to get in or post too!
 
Top